CATEGORY LISTINGS > DETROIT
Replying to Thread:

how to test ECM power?


Created On Monday 12, June, 2017 8:14 AM by petek

Please enter your login information to post.
Username:
Password:
I want to stay logged in.

Message Title:

Message Text:
bold italic underline
 http link
 https secure link
 ftp ftp link
 mail email link
   hr  
  highlight 
 LI   Quote  ordered list unordered list



HTML code is permitted. Special symbols permit some HTML functionality.

Diesel Talk Forum

petek
Diesel Talk Forum
Posts: 3
Joined: Jun 2017

Note Monday June 12, 2017 08:14 View thread in raw text format
Diesel Talk
Have read a lot on people using a headlight to test the power Feed to the ECM. But never found what 2 wires should be hot. And what spots are the grounds? Anyone have a step by step on testing this? How to rig the headlight down to testing the leads?
Pete

-------------------------
1997 W900L 12.7 straight 470HP from the factory. 13 speed 3.70 gears on 24.5 LP
Diesel Talk Forum
Reply Diesel Talk Forum Quote Diesel Talk Top Diesel Talk Forum Bottom Diesel Talk
Diesel Talk Forum
Diesel Talk Forum

benjamin2606
Diesel Talk Forum
Posts: 42
Joined: Apr 2014

Note Monday June 12, 2017 19:11 View thread in raw text format
Diesel Talk
I only know the DDEC 4 ECM but it's like this: On the side facing the back of the truck there's a plug at the top with 5 wires. The pin in the center of the plug as well as the 2 closest to the engine block are grounds. The other 2 are positive. You can take a test light or volt meter and check them for power. The idea behind the headlight is to test the amperage. A single beam head light is the easiest to use because there's only 2 terminals so you're not guessing which one is a ground. Hook a wire to each terminal on the headlight and simply use it like a regular test light. If you have a poor connection, the headlight will either be dim or it will just flash once and blow the connection

-------------------------
2000 Western Star 4964 14L 550 S60
2003 Western Star 4900EX 12.7 500 S60
Diesel Talk Forum
Reply Diesel Talk Forum Quote Diesel Talk Top Diesel Talk Forum Bottom Diesel Talk
Diesel Talk Forum
Diesel Talk Forum

petek
Diesel Talk Forum
Posts: 3
Joined: Jun 2017

Note Tuesday June 13, 2017 16:06 View thread in raw text format
Diesel Talk
Thanks will pass it along to the guy. The truck is 5 hours away from me. Went to buy it, and we never got it to start. He was changing the fuel filter when I pulled up. And Stupid me, never even thought to see if any of the lights were on. As being a KW there up above the windshield. Trying to help him figure it out. As I want the truck, but its got to be running.
I may take back off up there this weekend. And try this out to see if its that or not. I know he ordered the Crank Sensor to see if that was it. But have not heard back from him. So not sure if its come in yet. But I don't think there was a buzzer of any of the lights on up there. So may well be the wires bad.

Started driving the Series 60's in 1989. But never had to work on one of them. But if we get this one running. Will sure be learning all I can on it. As I would rather fix it myself . Hate to pay someone to do something I can do myself.

-------------------------
1997 W900L 12.7 straight 470HP from the factory. 13 speed 3.70 gears on 24.5 LP
Diesel Talk Forum
Reply Diesel Talk Forum Quote Diesel Talk Top Diesel Talk Forum Bottom Diesel Talk
Diesel Talk Forum
Diesel Talk Forum

benjamin2606
Diesel Talk Forum
Posts: 42
Joined: Apr 2014

Note Tuesday June 13, 2017 22:34 View thread in raw text format
Diesel Talk
Did it run before he changed the fuel filters? They can be a PITA to start if they lose prime

-------------------------
2000 Western Star 4964 14L 550 S60
2003 Western Star 4900EX 12.7 500 S60
Diesel Talk Forum
Reply Diesel Talk Forum Quote Diesel Talk Top Diesel Talk Forum Bottom Diesel Talk
Diesel Talk Forum
Diesel Talk Forum

petek
Diesel Talk Forum
Posts: 3
Joined: Jun 2017

Note Wednesday June 14, 2017 11:52 View thread in raw text format
Diesel Talk
He did not start it up that morning just started changing fuel filters. The last 2 times he had tried to start it. He had to give it a shot of WD-40 and it would fire off. And we got fuel to the return fuel line. So thinking its the sensor. As with fuel coming out of the return on the back of engine. Should have primed everything by then. Also never did see any smoke. Nor did the truck try to fun on fuel.
He's picking up the sensor today. So should know by tomorrow if that fixes it.

Also found online last night. The info on what wires on the plug are hot. so now I understand how to test the power wires to the ECM.

Texthttp://www.wanderlodgeownersgroup.com/downloads/DDEC_III-IV/22_Flash_Code_22_TPS_Low.pdf
Page 10 is where the info on the plug is. Hope its the right one.
Pete

-------------------------
1997 W900L 12.7 straight 470HP from the factory. 13 speed 3.70 gears on 24.5 LP
Diesel Talk Forum
Reply Diesel Talk Forum Quote Diesel Talk Top Diesel Talk Forum Bottom Diesel Talk
Diesel Talk Forum
  [ CATEGORY LISTINGS : THREADS ]




KJ SERVICES LTD.
KJ SERVICES LTD.
IESC CORP.
Diesel Sales
Luoyang Diron Parts Trading Co.,Ltd
Young & Sons Inc.
Advertize on Diesel Engine Trader

Customer Testimonials

Newsletter

Subscribe to our mailing list to get all the latest DET news.as well as daily or weekly notifications of new engines and spare parts listings.

'We've sold at least 6 engines through DieselEnginetrader.com - it's great value advertising.'

Ted Hills, Ted's Trucks N Stuff, Midland City, Alabama, USA

'Great program, real easy to list engines.'

Mike Howell, Eaglemark 4 Equipment, Ohio, USA

'I did receive quite a few calls from the add - thanks for the service.'

Bill Aldridge, Environmental Rainwater Solutions, Wilmington, USA